port not built but no error logged

Joe Marcus Clarke marcus at marcuscom.com
Thu Feb 2 19:10:27 EST 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ion-Mihai Tetcu wrote:
> Same problem, different port:
> http;//people.tecnik93.com/~itetcu/errors/dspam-devel.tar.gz
> http;//people.tecnik93.com/~itetcu/errors/Makefile
> 
> The version in the Ports Tree builds OK.
> 
> This version builds on my desktop w/o problems.
> 
> On my tinderbox:
> - I queue it in the exp web interface
> - the "status" field in the web interface is gray
> - I can see via ps that the pre-build starts (creating the build from
> the jail) and the make.0 and make.1 files from an other build are
> deleted, then recreated, but are empty;
> 
> - in this time I see the status field in the web interface green
> - then the status field becomes white, the Current Builds page does not
> have a new (either successful or failed) build
> 
> The duds file is empty, the Makefile from the build dir is at the URL
> above.
> 
> The jails where rebuilt today, the Ports Tree updated just before
> trying to build.
> 
> 

So you're using the web interface to start the build?  I don't use this
feature, and I didn't write it, so I can't say for certain if it is
working in the current release.  If you run tinderbuild directly from
the command line does it work?  Did you run tc addPort on dspam-devel
before starting the build?

Your links above are broken, so I can't verify if the Makefile was
generated correctly.

Joe

- --
PGP Key : http://www.marcuscom.com/pgp.asc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFD4p9zb2iPiv4Uz4cRAm8qAKCLkQRf06cWITcYcdOVhM3IGb9fEgCeLSAP
briYM+s/rcN3bfk7PYXoYMo=
=+4t3
-----END PGP SIGNATURE-----


More information about the tinderbox-list mailing list