Linux_base-fc6 on a tinderbox

Willy Picard picard at kti.ae.poznan.pl
Thu Apr 17 03:18:55 EDT 2008


Boris Samorodov wrote:
> On Wed, 16 Apr 2008 23:37:31 +0200 (CEST) picard at kti.ae.poznan.pl wrote:
>> I am currently trying to use tinderbox
>> to create packages of linux_base-fc6.
>> The machine on which the tinderbox is
>> installed is a FBSD 7.0 machine but having
>> compat.linux.osrelease=2.4.2.
> 
> It is just the default configuration.
> 
>> My question is the following: is there any chance
>> to create the linux_base-fc6 package on this machine?
> 
> It should.

Thanks a lot for your answer. However, my question was badly formulated:
I wonder if I can use tinderbox on a FBSD 7.0 i386 machine with
compat.linux.osrelease=2.4.2 to create a linux_base-fc6 package.
I don't want to modify the "compat.linux.osrelease" but I need the
linux_base-fc6 package for another computer (that is why I am using 
tinderbox).

If it is possible, could you please give me some clues about the 
procedure to follow?

Best regards,

Willy
-- 
Willy Picard                        e-mail: picard at kti.ae.poznan.pl
Dept. of Information Technology     www:    http://www.kti.ae.poznan.pl/
The Poznan University of Economics  tel:    +48 61 848 05 49
Mansfelda 4, 60-854 Poznan, Poland  fax:    +48 61 848 38 40


More information about the tinderbox-list mailing list