host perl is 5.8.9 tindy version is 5.10.1 does it matter?

Joe Marcus Clarke marcus at freebsd.org
Fri Oct 1 16:02:53 EDT 2010


On 10/1/10 2:54 PM, Chris Whitehouse wrote:
> hello
> 
> I started building some packages using perl 5.10.1 in the tinderbox.
> Some way through I realised the host version of perl was 5.8.9. I
> updated perl on the host to 5.10.1 and also updated tinderbox from 3.3
> (I think, but at least close) to 3.3_3.
> 
> Should I rebuild the earlier ports?

No, the host Perl doesn't matter.

Joe
-- 
Joe Marcus Clarke
FreeBSD GNOME Team	::	gnome at FreeBSD.org
FreeNode / #freebsd-gnome
http://www.FreeBSD.org/gnome


More information about the tinderbox-list mailing list