Building diablo-jdk inside a build

Muhammad Moinur Rahman 5u623l20 at gmail.com
Sat Mar 3 14:18:20 EST 2012


Howto build diablo-jdk inside a build whenever I am trying to build it gets
the following error in the log :

====================<phase 1: make checksum>====================
===>  License check disabled, port has not defined LICENSE
=> diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2 doesn't seem to
exist in /tmp/distfiles/.
=> Attempting to fetch
file:///distcache//diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2
fetch: file:///distcache//diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2:
No such file or directory
=> Attempting to fetch
http://120.50.30.5/diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2
fetch: http://120.50.30.5/diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2:
Not Found
=> Attempting to fetch
ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2
fetch: ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2:
File unavailable (e.g., file not found, no access)
=> Couldn't fetch it - please try to retrieve this
=> port manually into /tmp/distfiles/ and try again.
*** Error code 1

Stop in /a/ports/java/diablo-jdk16.
================================================================


I have tried putting it in the following directories :

/usr/local/tinderbox/distfiles (which is my distcache)

/usr/ports/distfiles

But still no change.

Can someone give some light? Thanks in advance.


Regards,

Moin


More information about the tinderbox-list mailing list